Das verwendete Plugin benötigt ActiveX-Steuerelemente, so dass Sie es optimal mit dem Internet-Explorer benutzen können.


Falls Sie das erste Mal auf dieser Seite sind und das Plugin NetCamPlayerWeb-11gv2 in der Version 1.0.1.9 noch nicht installiert haben, beachten Sie bitte den Hinweis oberhalb des Browserfensters zur Installation des Players!